Conekta payment gateway requieres PHP >=8.1.0
Back to All

Conekta payment gateway requieres PHP >=8.1.0

Rompieron mi sitio... veo que no debí de haber activado actualizaciones automáticas para conekta. confie en que hacen Compatibility Testing... veo que no lo hacen...

A la hora de buscar ayuda con este problema puede que se te pida algo de la siguiente información:
Versión de WordPress 6.4.2
Tema activo: Avalon (versión 1.0.3)
Plugin actual: Conekta Payment Gateway (version 4.0.0)
Versión de PHP: 8.0.30

Detalles Del Error
==================
Se produjo un error de tipo E_USER_ERROR en la línea 24 del archivo /home/[redacted]/public_html/wp-content/plugins/conekta-payment-gateway/vendor/composer/platform_check.php. Mensaje de error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.1.0". You are running 8.0.30.

En el changelog de 4.0 no indica que es requisito 8.1, y tampoco en el catalogo de plugins, donde dice que la version minima es 7.4.

https://wordpress.org/plugins/conekta-payment-gateway/