Magento

Guía de instalación para plugin Conekta en Magento 2.3. No es compatible con magento 2.4 o superior

Primeros pasos

Para instalar el plugin de Conekta es necesario contar con 3 elementos indispensables:

  1. Una tienda en Magento, si aún no tienes una, intenta crear una tienda en Magento.
  2. Tener una cuenta en Conekta, si no la tienes, no esperes más crea una cuenta en Conekta
  3. El sitio de su negocio debe ser seguro, es decir, tener certificado SSL con HTTPS.

Una vez que cuentes con los 3 elementos indispensables, necesitarás obtener tus API Keys y tenerlas a la mano.

Compatibilidad

  • Magento Open Source 2.3.0 o superior.
  • PHP 7.2 o superior.
  • Compatible con Magento Commerce en la misma versión 2.3.0 o superior, pero no en la versión 2.4.X
  • Recomendamos migrar a las versiones más recientes que Magento va sugiriendo.

Si deseas información para Magento 2.4: Soporte Técnicocontacta a tu ejecutivo comercial o envíanos un ticket.

Podrémos ayudarte a instalar el plugin 2.4.0 a 2.4.3


Did this page help you?